Jump to content
Welcome to our new Citrix community!
  • 0

Debian bullseye workspace app nsepa18.deb not installing


julian scharneck

Question

Hi.

 

At my workplace we've always used windows to connect remotely.

I am trying to switch to Linux and have a debian bullseye machine setup.

 

I installed citrix workspace app 2106 icaclient_21.6.0.28_amd64.deb &  vctxusb_21.6.0.28_amd64 .deb, using dpkg -i .... deb.

However when I connect via the browser to our remote access server, it requires to check the machine and request that I download the plugin which is nsepa18.deb.

When I install nsepa18.deb. using dpkg -i nsepa18.deb I get the following errors, any idea where to get these packages or what am I doing wrong ? 

 

kingjulian@debian:~/Downloads$ sudo dpkg -i nsepa18.deb
Selecting previously unselected package nsepa.
(Reading database ... 498506 files and directories currently installed.)
Preparing to unpack nsepa18.deb ...
Unpacking nsepa (1.0.0.38) ...
dpkg: dependency problems prevent configuration of nsepa:
 nsepa depends on libappindicator1; however:
  Package libappindicator1 is not installed.
 nsepa depends on libnm-glib4; however:
  Package libnm-glib4 is not installed.
 nsepa depends on libnm-util2; however:
  Package libnm-util2 is not installed.
 nsepa depends on libnl-cli-3-200; however:
  Package libnl-cli-3-200 is not installed.

dpkg: error processing package nsepa (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 nsepa

 

Will very much appreciate any help/guidance. :-) 

 

 

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...