Jump to content
Welcome to our new Citrix community!
  • 0

Applayering CVAD Version Support


Stefan Fohringer

Question

Hey there!

The official documentation for applayering 2103 or 2106 states, that CVAD is only supported up to 2012?

https://docs.citrix.com/en-us/citrix-app-layering/4/system-requirements.html#desktop-provisioning-and-application-delivery

 

Quote

The appliance and connectors run in the following environments:

Citrix Virtual Apps and Desktops, versions 7: 1808, 1811, 1903, 1906, 1909, 1912 (LTSR, CU1- CU3), 2003, 2006, 2009, 2012

Citrix XenApp and XenDesktop, versions 6.5, 7.0–7.18, and 7.15 (LTSR, CU3 - CU7)

 

Is this a typo?

Link to comment

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...