Jump to content
Welcome to our new Citrix community!
  • 0

Since Update to 19.12 LTSR CU3 MS Teams does not start any more


Question

Since update to the new recent release of 19.12 LTSR CU3 lot's of our users can't start MS Teams and received the attached error-message.

We are running MS Teams as machine-wide installation (MSI) and worked since upgrade without any issue.

 

When we remove the following files from users profile:

 

AppData\Roaming\Microsoft\Teams\desktop-config.json

AppData\Roaming\Microsoft\Teams\preauth.json

AppData\Roaming\Microsoft\Teams\Preferences

AppData\Roaming\Microsoft\Teams\settings.json

 

MS Teams starts.

 

In Citrix UPM we have enabled file-synchronization of following files:

 

AppData\Roaming\Microsoft\Teams\desktop-config.json

AppData\Roaming\Microsoft\Teams\preauth.json

AppData\Roaming\Microsoft\Teams\Preferences

AppData\Roaming\Microsoft\Teams\settings.json

AppData\Roaming\Microsoft\Teams\storage.json

AppData\Roaming\Microsoft\Teams\Cookies

AppData\Roaming\Microsoft\Teams\Cookies-journal

AppData\Roaming\Microsoft\Teams\Network Persistent State

AppData\Roaming\Microsoft\Teams\TransportSecurity

AppData\Roaming\Microsoft\Teams\QuotaManager

AppData\Roaming\Microsoft\Teams\QuotaManage-Journal

 

And directory to exclude:

 

AppData\Roaming\Microsoft\Teams

 

 

But on every new logon, the files seems to be corrupted, so we have to remove them from users profile to get MS Teams work.

 

Does someone have same issue ? A google-search showes a lot of similar issues. But nothing resolved it for us :-(

 

Kind regards

Jens

1_msteams.png

Link to comment

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...