Jump to content
Welcome to our new Citrix community!

Subnet Issue


Manoj Rana

Recommended Posts

Hi, 

I have issue with newly added Subnet.

I have my netscler in subnet example 192.168.146.2/26. I need to create to LB in different IP range LB example 192.168.152.100 (192.168.152.0/24).

I already added the Subnet  and route . But LB is still not able to accessible outside.

Is there anything i am missing ?

 

Thanks

Manoj

 

Link to comment
Share on other sites

Hi Rhonda,

Do you have in ip ranges/subnets associated to vlans/interfaces? No

Do you have any PBRs overriding routing decisions?No

Do you have firwalls (external to adc) or ACLs (on adc or other) affecting traffic flow?No

 

I tried to use the vlan tag but seems doesn't work but when i am adding the vlans/interfaces it is working. not sure why vlan tag doesn't work.

 

Thanks

Manoj

 

Link to comment
Share on other sites

I assume the ADC is actually connected to the new subnet/VLAN/interface.

 

It's probably easiest to enable Mac Based Forwarding. System > Settings > Configure Modes.

 

Otherwise you'll need to fix the routing table. PBR for dedicated management network. Default route points to Internet-facing router, or a router on a subnet with highest interface speed. And static routes for destinations that can't be reached through the default route.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...