Jump to content
Welcome to our new Citrix community!

Remove "Uncategorized" folder from Storefront 1912


Recommended Posts

I want to remove "Uncategorized" folder from Storefront 1912. It shows up in the "Categories" or "Folders" view for the applications which do not have any folder assigned.

It should be similar to Storefront 3.15 where "uncategorized" applications show below all the Folders.

 

Attached:

SF 1912  -  Need to remove Uncategorized folder

SF 3.15  -  Apps show below Folders

 

Any suggestions, please?

SF 3.15.JPG

SF 1912.JPG

Link to comment
Share on other sites

  • 7 months later...
On 5/26/2021 at 10:03 AM, Vinay Gupta1709162220 said:

I want to remove "Uncategorized" folder from Storefront 1912. It shows up in the "Categories" or "Folders" view for the applications which do not have any folder assigned.

It should be similar to Storefront 3.15 where "uncategorized" applications show below all the Folders.

 

Attached:

SF 1912  -  Need to remove Uncategorized folder

SF 3.15  -  Apps show below Folders

 

Any suggestions, please?

SF 3.15.JPG

SF 1912.JPG

 

Did you ever find a solution to this issue? We are looking to retain the same design when moving from our 3.12 StoreFront to 1912 LTSR.

Link to comment
Share on other sites

On 1/5/2022 at 9:10 PM, Mike Yentsch1709159162 said:

 

Did you ever find a solution to this issue? We are looking to retain the same design when moving from our 3.12 StoreFront to 1912 LTSR.

 

I too am interested in this and would be interested to find a solution.

Link to comment
Share on other sites

3 hours ago, Mark Lynch said:

 

I too am interested in this and would be interested to find a solution.

 

I opened up a ticket on this. This is expected behavior starting with 1912 and there are no customizations to workaround it. Apparently it has been a common request/complaint from customers and an RFE was created because of it. The engineer assigned to my ticket said it "may be included" in 1912 LTSR CU5 which "may be released" in April 2022. I reached out to our TAM to see if he can confirm either of those on his side. I can reply back if/when they have any confirmation.

Link to comment
Share on other sites

On 1/7/2022 at 12:58 PM, Mike Yentsch1709159162 said:

 

I opened up a ticket on this. This is expected behavior starting with 1912 and there are no customizations to workaround it. Apparently it has been a common request/complaint from customers and an RFE was created because of it. The engineer assigned to my ticket said it "may be included" in 1912 LTSR CU5 which "may be released" in April 2022. I reached out to our TAM to see if he can confirm either of those on his side. I can reply back if/when they have any confirmation.

 

Thanks Mike,

It would appear its the same old issues as ever where we are dictated to on how they think we "should" be using the product, and not how we want to.  Personally, even though I don't like  it, I can live with it..but I am sure our users will have something to say about it.

 

M

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...