Jump to content
Welcome to our new Citrix community!
  • 0

Workspace app 1912 LTSR - The progress popup shows up and disappears


Oliver Ollivetti

Question

Hello, hope someone has an idea how to find the cause of my problem.

Out users connect to a full published desktop session. From there they open special application running on a different server. 

We have 1912cu2 and Workspace App 1912.2. 

When I open the workspace app and klick on the publish app the progress bar opens and closes again. No app opens.

 

The only solution I found was resetting the workspace app in the user profile but I would like to find the cause of the problem. After resetting evetything works. So it can't be someting serverside? Must be something wrong in the user profile.

 

It occurs with existing but even complete new profiles. On my old 7.15 Farm with workspace 1912.0 ist seems to work. 

 

Any ideas.

Best regards.

Link to comment

3 answers to this question

Recommended Posts

  • 0

hi thank you for reply. 

1) I tried CU3 but it did not change the situation

2) I will have a look in the logs - thank's for the advice

3) I neither worked with the storefront url in the browser

4) unfortunately I could not find any information on the director

 

So I will give the workspace logs a try.

 

I solved the problem like this at the moment but I would like to find out the reason.

GPO - Registry setting - HKCU\Software\Microsoft\Windows\CurrentVersion\RunOnce Key Reset Value "Path CleanUp.exe" /silent -cleanUser" (run one time)

 

What I found out in Registry under HKCU\Software\Citrix\Dazzle there ist one key more after the reset. Offlineweb True? Setting it manuelly does not solve the problem.

 

This resets the Workspace App once at logon. 

 

Regards

 

 

 

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...