Jump to content
Welcome to our new Citrix community!
  • 0

Can't see published Apps in Citrix Workspace for Windows or on Web


Sam Gray

Question

I am using Citrix Virtual Apps and Desktops on Azure. I have created a catalog and added subscribers but when I login to Citrix Workspace (using the provided Workspace link) there no apps. The web version is the same, no apps. I've tried deleting and re-publishing the apps and removing and adding subscribers, but no joy. Even though it is not working in the web version either, I have tried resetting Citrix Workspace. Any help or guidance would be greatly appreciated.
Thanks.

Link to comment

5 answers to this question

Recommended Posts

  • 0
4 hours ago, James Kindon said:

You most definitely can :-)

haha- Then I don't know how to do that then... I've looked every where for some other method to assign them, I haven't even been able to find "Assignment type" anywhere let alone "delivery group".

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...