Jump to content
Welcome to our new Citrix community!
  • 0

Videostream of Meeting Members not always available


Marc Kuhn

Question

Hi guys

 

we having a Citrix CVAD 1912 LTSR CU1 environment with Server 2016 and Published Desktop configured and installed MS Teams according to the docs from Citrix. Everything is working fine except the Videostream of the Meeting Members (internal and external), when the Users are working in the office and in Citrix. From Homeoffice it is working just fine, but in the office we having difficulties with it.

 

We have HP ThinClients t630 with Windows 10 and the Citrix Workspace App 21.02.0.25 installed on it, no Proxy is set (automatically detect is not checked). A check with the Powershell script from ControlUp is showing this:

 

image.thumb.png.e361eed3233e1f4397ad008b9fbd5019.png

 

From the Office-LAN we have configured the following ports according to this guide:

Office 365 URLs and IP address ranges - Microsoft 365 Enterprise | Microsoft Docs

 

Does anybody else having a similar issue? Also while Teams Client within Citrix (Optimized) isn't working properly when using Teams on the Notebook it is just working fine. Are there any other firewall ports we need to implement for Teams redirected from Citrix via Citrix Workspace App?

 

Many thanks for any hints

Marc

 

Link to comment

1 answer to this question

Recommended Posts

  • 0
On 4/20/2021 at 8:57 AM, Marc Kuhn said:

Hi guys

 

we having a Citrix CVAD 1912 LTSR CU1 environment with Server 2016 and Published Desktop configured and installed MS Teams according to the docs from Citrix. Everything is working fine except the Videostream of the Meeting Members (internal and external), when the Users are working in the office and in Citrix. From Homeoffice it is working just fine, but in the office we having difficulties with it.

 

We have HP ThinClients t630 with Windows 10 and the Citrix Workspace App 21.02.0.25 installed on it, no Proxy is set (automatically detect is not checked). A check with the Powershell script from ControlUp is showing this:

 

image.thumb.png.e361eed3233e1f4397ad008b9fbd5019.png

 

From the Office-LAN we have configured the following ports according to this guide:

Office 365 URLs and IP address ranges - Microsoft 365 Enterprise | Microsoft Docs

 

Does anybody else having a similar issue? Also while Teams Client within Citrix (Optimized) isn't working properly when using Teams on the Notebook it is just working fine. Are there any other firewall ports we need to implement for Teams redirected from Citrix via Citrix Workspace App?

 

Many thanks for any hints

Marc

 



Hi Marc,

Not too sure if I understand correctly what routes are working OK.
This is very important for the troubleshooting of performance issues relating to Teams.
Now, I assume that your sound is working fine in any of the scenario's. 
If this is the case I think one of the two scenario's might help your forward.

Currently I believe your situation is like this:

Home/External worker -> teams = fine
Citrix worker -> teams = bad
Office worker -> teams = bad

1.Setup QoS tagging for the Teams traffic
I wrote about the QoS on my blog (https://mickhilhorst.com/citrix/optimizing-microsoft-teams-on-citrix/)

2.Check if other video streaming e.g. youtube is working fine (use this if the issue happens only in Citrix)

Kind Regards,

Mick Hilhorst

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...