Jump to content
Welcome to our new Citrix community!
  • 0

MS Teams wont launch 7.15


Question

Hoping this is the right forum to ask the question

Currently we have XenApp 7.15 LTSR and using Server 2016 standard to users.

24GB Ram

Installed MS Office Click to run in a shared licensing model and Teams get auto installed which is great,

the issue is Teams only launches for users once after that i can see the process appearing in Task Manager and event logs stating teams crashing. Users cant see Teams App when they launch it

only fix is deleting user profile after which it works, again only once.

have you guys faced any issues similar or could you advise what i need to look as i am super new to citrix.

Link to comment

6 answers to this question

Recommended Posts

  • 0

Hi Anand ,

 

Could you please share the exact issue that you see when the application crash happens?

Also please look into the below KB articles which has the MS teams known issues and respective resolutions . Do let us know if those help to resolve the issue

 

https://support.citrix.com/article/CTX253754
https://support.citrix.com/article/CTX287063

 

Thanks,

AnjaniB

Link to comment
  • 0

Hi,

 

If VDA are in 7.15 you have to exclude teams from Citrix hooks.

https://support.citrix.com/article/CTX107825

 

For Xenapp and XenDesktop version 7.9 and newer:

XenDesktop/XenApp 7.9 and later utilizes Kernel APC Hooking as a replacement of AppInit_DLLs used in previous versions of the products. You can completely disable all Citrix Hooking (including MfApHook.dll and MfApHook64.dll) on XenDesktop/XenApp 7.9 and later for specific applications by creating the following registry value: 

Key: HKLM\SYSTEM\CurrentControlSet\services\CtxUvi 
Value Name: UviProcessExcludes 
Type: REG_SZ 
Value: badapp1.exe;badlongname.ex;badapp2.exe 

 

 

But as recommended by Carl you must upgrade to 1912 if you want a better user experience. 

 

Regards

Julien 

 

Link to comment
  • 0
On 4/15/2021 at 8:28 PM, Carl Stalhood1709151912 said:

Does it work with VDA 1912? You can upgrade the VDA without upgrading the Controllers.

 

Also, Teams should be installed in per-machine mode. https://docs.microsoft.com/en-us/microsoftteams/teams-for-vdi#deploy-the-teams-desktop-app-to-the-vm

i am running server 2016.

i was under assumption VDA 1912 is for windows 10.

Link to comment
  • 0
On 4/15/2021 at 3:01 PM, Anjani Bhiravabhatla said:

Hi Anand ,

 

Could you please share the exact issue that you see when the application crash happens?

Also please look into the below KB articles which has the MS teams known issues and respective resolutions . Do let us know if those help to resolve the issue

 

https://support.citrix.com/article/CTX253754
https://support.citrix.com/article/CTX287063

 

Thanks,

AnjaniB

In even logs i get Application Error - 1000.

Does the below helps?
Faulting application name: Teams.exe, version: 1.4.0.8872, time stamp: 0x5e851aee
Faulting module name: ntdll.dll, version: 10.0.14393.3564, time stamp: 0x5e5f4c5f
Exception code: 0xc0000005
Fault offset: 0x000000000002ddc0
Faulting process id: 0x2a24
Faulting application start time: 0x01d734bd9eb3c696
Faulting application path: C:\Program Files (x86)\Microsoft\Teams\current\Teams.exe
Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
Report Id: 92c1b36b-9cf3-4da8-af0a-41f0a2a70f3d
Faulting package full name: 
Faulting package-relative application ID: 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...