Jump to content
Welcome to our new Citrix community!
  • 0

Citrix 1912 LTSR


Ricardo Diogo1709162130

Question

6 answers to this question

Recommended Posts

  • 0

Hi Ricardo,

Do you have an estimate on how much the logon time increased?
Normally I take a baseline and am OK with a +-7 second up/down fluctuation

As far as I know, the logon times should not be impacted when the CVA(D) environment is upgraded.


Kind Regards,

Mick Hilhorst

Link to comment
  • 0

Hello all,

 

The time increased is too much. We normally had 30 seconds for logon time and now we have 50 sec or in some extreme cases 200 sec. It can go between those 2 values. 

 

But at the same time we have some that have 30 sec +/-.  We just can't explain the flutuation. Some are good and some are bad and they are using the exact same resources.

 

Best regards,

Ricardo

Link to comment
  • 0
22 hours ago, Mick Hilhorst said:

Hi Ricardo,

Right, this typically happens due to the profiles containing a lot of data.
Do you use (for example) chrome caching in combination with some profile technique?

Kind Regards,

Mick Hilhorst

 

Hi,

 

We use UPM, but no chrome caching. It was one of the first things we checked, was the profile sizes, but event profiles with 200mb or 1gb, the response it's the same or some times worse in the smaller profile.

 

We also noticed that we have worst results in the VDAs upgraded to 1912. We still have some that are still using 7.15 last CU, and the times for interactive sessions on those are normal.

 

Only the ones upgraded to 1912 are sometimes bad. The infrastructure side is now in 1912 too.

 

This is a VDA with 1912:

 

image.thumb.png.264ef497d2ff7796c365b30ecec837c0.png

Link to comment
  • 0
32 minutes ago, Ricardo Diogo1709162130 said:

 

Hi,

 

We use UPM, but no chrome caching. It was one of the first things we checked, was the profile sizes, but event profiles with 200mb or 1gb, the response it's the same or some times worse in the smaller profile.

 

We also noticed that we have worst results in the VDAs upgraded to 1912. We still have some that are still using 7.15 last CU, and the times for interactive sessions on those are normal.

 

Only the ones upgraded to 1912 are sometimes bad. The infrastructure side is now in 1912 too.

 

This is a VDA with 1912:

 

image.thumb.png.264ef497d2ff7796c365b30ecec837c0.png

Right right, could it be that profiles have anything in them that the AV tries to scan?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...