Jump to content
Welcome to our new Citrix community!
  • 0

Microtek ScanWizard Pro software doesn't works on Citrix (open and close suddenly)


Thelmo Henrique Santos

Question

Hi Buddies,

 

I have created a VDA with the software Microtek ScanWizard Pro installed.

When I open this program on the VDA, it's working perfectly:

 

image.png.566575bb9061d297214e2e97733ee610.png

As we can see, on the VDA, the program opens and ask for a scanner to connect it. The VDA is a virtual machine and doesn't have the scanner connect, but the software opens.

 

When I connect a thin client to Citrix Receiver and try to open the program in a VDI, the software open and close suddenly (the program doesn't open, I can only see the Icon on the windows taskbar for few seconds):

 

image.thumb.png.dbdf00aeb60bf7eb2f4d2ba15faaed3e.png

 

I've tried to open this program using Virtual Desktop virtualization and with APP virtualization, but in both cases, the program doesn't open.

 

At Windows Events, there isn't any error o message indicating a problem.

 

I've tried this procedure, but didn't work:

 

https://support.citrix.com/article/CTX200393

 

Any Idea of what could be happening? Or does anyone have this software installed and virtualized?

 

Thanks and Br,

 

Thelmo Mauleon

 

 

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...