Jump to content
Welcome to our new Citrix community!
  • 0

Upgrade to 2012 error.


Darin McClain

Question

Getting this error when I try to proceed thru the upgrade process. Also get the same error if I try to browse and pick the upgrade disk (even though it's already selected).

 

Anyone else getting this? I tried on another computer with a different browser, got the same error. Right before this, I deleted old snaps on this VM, shut it down, and took a new one for backup.

 

Darin

 

 

Untitled.png

Link to comment

6 answers to this question

Recommended Posts

  • 0
26 minutes ago, Rob Zylowski1709158051 said:

I hadn't done that upgrade yet so i just did with no issues.  I have not seen anyone ask engineering about it internally so you may want to open a ticket.

 

For giggles, I switched to my own account, tested it, then tried the upgrade, and had no errors getting to the next step. So then I closed it before staring the upgrade process and set it back to the UDAdmin account, tested it, tried it again, no error this time! haha :4_joy: It's upgrading now.

  • Like 1
Link to comment
  • 0
51 minutes ago, Rob Zylowski1709158051 said:

If you use the same account you are using for share access from your desktop can you browse that path via unc?

 

Yes, I was able to map it as a network drive on another machine using the UDAdmin account credentials the appliance uses. It also says "success" when I hit the Test SMB File Share button.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...