Jump to content
Welcome to our new Citrix community!
  • 0

PVS 1912 CU2 Target Device dont work with two partitions


Nils Johansson

Question

Hi,

We recently upgraded to PVS 1912 CU2 but the CU2 target device cannot image our server that has two partitions when we are using p2pvs.exe

If we revert back to 1912 CU1 target device it works.

 

Does anyone else have this problem?

 

den 3 februari 2021 14:36:35
02/03/21 14:36:35: Citrix Provisioning 7.24.7 Copyright (c) 2001-2020 Citrix Systems, Inc. All rights reserved.
02/03/21 14:36:35: Microsoft Windows 6.2.9200 Server
02/03/21 14:36:35: Suite=0x00000010
02/03/21 14:36:35: Processor Architecture: x64
02/03/21 14:36:35: Number of processors: 6
02/03/21 14:36:35: WindowsFreePercentage that can be set in [parameters] section of P2PVS.ini: 25
02/03/21 14:36:35: PartitionOffsetBase that can be set in [parameters] section of P2PVS.ini: 1048576
02/03/21 14:36:35: VolumeDiscoveryTimeoutAsSeconds that can be set in [parameters] section of P2PVS.ini: 30
02/03/21 14:36:35: VolumeShadowCopyPollTimeAsMs that can be set in [parameters] section of P2PVS.ini: 0
02/03/21 14:36:37: PVS vDisk number is 3.
02/03/21 14:36:37: Windows boot disk number is 0.
02/03/21 14:36:45: Physical to Provisioning Services vDisk started at den 3 februari 2021 14:36:45
02/03/21 14:36:47: Physical to Disk started at den 3 februari 2021 14:36:47
02/03/21 14:36:47: Source       Used (GB)  Free (GB)  Capacity (GB)
02/03/21 14:36:47: C:              53,799     26,198         79,997
02/03/21 14:36:47: D:               8,385     21,613         29,998
02/03/21 14:36:47: Destination  Used (GB)  Free (GB)  Capacity (GB)
02/03/21 14:36:47: C:              53,799     26,198         79,997
02/03/21 14:36:47: D:               8,385     21,613         29,998
02/03/21 14:36:47: Using PartitionOffsetBase 1048576.
02/03/21 14:36:47: Detected Windows System Volume for partition 1.
02/03/21 14:36:47: Detected Windows Boot Volume for partition 1.
02/03/21 14:36:47: Total partition space is     32211206144 bytes.
02/03/21 14:36:47: Initializing volumes...
02/03/21 14:36:47: Discovering Volumes...
02/03/21 14:37:17: Failed to discover 1 of 2 volumes on the destination disk
*** Try the following possible solutions:
Enable Automount on Windows Server Enterprise edition and run Disk Management once to take effect.
Disconnect Network Drive from lowest available drive letter.
02/03/21 14:37:17: Physical to Disk stopped at den 3 februari 2021 14:37:17
02/03/21 14:37:17: Physical to Disk lasted   30,4 seconds
02/03/21 14:37:17: Physical to Provisioning Services vDisk stopped at den 3 februari 2021 14:37:17
02/03/21 14:37:17: Physical to Provisioning Services vDisk lasted   32,8 seconds

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...