Jump to content
Welcome to our new Citrix community!
  • 0

Double mouse pointer XenApp 7.15 CU2


vbanjeg46

Question

HI,

 

We have 2 server 2016 standard which are hosted on vmware esxi and they are publishing apps.

Citrix version is 7.15 LTSR CU2 and problem is that for no reason (nothing was changed for months) all the published applications are showing double mouse cursor.

One is static in the centre of the screen and the other is working just fine.

VDA agent on servers is 7.15 LTSR CU1

 

How to remove that static one ?

 

I tried:

1. disable legacy graphics (citrix policy)

https://discussions.citrix.com/topic/403594-it-is-show-two-mouse-pointer-about-aplication-windows-server2016/

2. Configure the Mouse Properties on the VDA (step 2)

https://support.citrix.com/article/CTX206224

3. ''Adjust for best performance''

https://support.citrix.com/article/CTX206964

4. few different workspace app/receiver versions

 

In device manager on server i see:

image.png.9a1d53dca74f797b6789ff359d564c17.png

 

VMware tools are:

image.thumb.png.b062b9aa026b5f4ae40723042854ccc7.png

 

Nothing has changed, every app (internal or external) is having same issues.

 

Thank you in advance.

 

Regards

 

 

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...