Jump to content
Welcome to our new Citrix community!
  • 0

Cannot uninstall last version. Cannot install new version.


Denny Hodge

Question

I tried today to install the latest verion (2103) of the WorkSpace app, but the installation fails.  I tried to uninstall the previous version, thinking that might be the problem after reading some articles, but the old version will not uninstall. I've tried both the Unistall from the Start menu and the Uninstall from the Apps & Features Setting menu.  Neither works.  No error message, but no removal of the old package. Tried the Receiver Clean-Up tool, but no change.  Even tried CCleaner to remove it, but I get the same response with that tool.  Best of all, now the app itself no longer functions so I have to use a web access model that is slow and clunky to get to my work every day.  There must be a solution to this problem short of rebuilding my PC from a clean Windows install to get this working again.  

Link to comment

3 answers to this question

Recommended Posts

  • 0
On 3/17/2021 at 10:49 AM, Martin Meier said:

You can try the cleanup tool included with WorkspaceApp. Just extract it from the Installer using 7zip or similar.

Or at first try without extraction using CitrixWorkspaceApp.exe /uninstall

 

cleanup tool & CitrixWorkspaceApp.exe /uninstall did not work

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...