Jump to content
Welcome to our new Citrix community!
  • 0

Server 2019 CVAD 1912 CU2 Start Menu Access Issue


Simon Magee1709159107

Question

Hi,

I am trying to update the VDA on my master Server 2019 image, using the VDA cleanup utility first and reboot. The install gets as far as installing and fails on creating the shortcut for the Health Assistant in C:\ProgramData\Microsoft\Windows\Start Menu\Programs - failing to create the folder and the shortcut. Looking through the installation log, I can see the error "Insufficient Privileges to access this directory" I can create a folder manually (my account is a domain admin). The manually created folder will not be visible on the Start Menu either, but I can see the folder created in the Programs directory.

I've also tried adding Trusted Installer with Full Control but this also has no effect.

Using Procmon will result in "Access Denied" so doesn't really help.

 

Server 2019

CVAD 1912 CU2

Hyper-V with SCVMM 2019

CU2 Install Error1.PNG

CU2 Install Error2.PNG

CU2 Install Error3.PNG

Link to comment

5 answers to this question

Recommended Posts

  • 0
1 hour ago, James Kindon said:

I regularly run the cleanup utility on upgrade tasks - it should be built in to the install process by default really :-)

 

no policies or AppMasking rules relating to the start menu or common programs directory? Any AV??

 

I have FSLogix AppMasking but I have tried stopping the FSLogix services which makes no difference.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...