Jump to content
Welcome to our new Citrix community!
  • 0

App-V User Settings not Applying in Citrix App Layer on Server 2019


Tracy Carlson

Question

Installing App-V applications within single application layer.  The App-V applications are published globally and mounted verbose for complete offline use (the same way we do it today on Server 2008)

 

When launching said applications as published application, the user settings within the application are not applied. AKA, the license key applied in the AppData folder or HKCU registry key.

 

The package launches fine within the layer before finalizing the layer.  But when merged into an image and provisioned it does not work.  They do not work as a published application, nor do they work on the server itself after provisioning.

 

We have also tried Citrix Studio App-V publishing -  but the streaming is too slow and giving poor user experience.  Of note, these are applications that have worked fine for years before the Application Layering technology.

 

ELM 20.11.0.1004

 

OS > Server 2019

PVS > Citrix 7.15 LTSR CU4 - 7.15.15.11

CVAD 7 1912 LTSR CU2 1912.0.2000.2345

Citrix Workspace 1912 19.12.2000.7

 

I have a lot of application packaging experience, but not as much Citrix delivery.  Any help is appreciated.

 

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...