Jump to content
Welcome to our new Citrix community!
  • 0

Citrix Server 2016 stays on not registered


Robby Lambrechts

Question

Hello,

 

One of our clients has a Citrix Xenapp 7.9 set up. The machines are manually deployed from a template. The new server 2016 machines will be manually deployed from the template in Vcenter using a customization policy, first joining to a workgroup then joining to a domain. Then the computer object will be created. We Add a machine to the existing machine catalog. That all works, however the new deployed server is not registered.

 

What I've tried is the following: - Changing the existing VDA install and customize this, so it points to the delivery controller. However when I do this nothing changed.

I then found the following article: https://docs.citrix.com/en-us/citrix-virtual-apps-desktops/manage-deployment/vda-registration.html#listofsids

 

I manually created the registry key ListOfDDC and restarted the Citrix Desktop service. That worked! However when I reboot the server, the registry key is gone and the status of the server is yet again unregistered.

 

Thanks for an answer!

 

 

Link to comment

4 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...