Jump to content
Welcome to our new Citrix community!
  • 0

Unable to restart from Studio


Craig Blodgett

Question

currently on version 7.2012. 

 

from within studio we can shutdown and power up vms just fine, but we are unable to restart. 

the event viewer and tasks in studio show that it was successful, but you never actually see that request reach vsphere. 

 

 

As an additional wrinkle, we have multiple catalogs. the catalogs using PVS reboot, etc just fine. 

the ones that are manually created/imported don't.

 

I've tried to create new catalogs, tried changing the agent version on the catalog. 

 

the working vs non working catalogs are using the same hosting resources. 

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...