Jump to content
Welcome to our new Citrix community!

VPN AlwaysOn - not auto connecting user tunnel after logon


Paul Whiston

Recommended Posts

Citrix ADC 13.0.71.40 configured with a VPN  server and alwayson as per the article https://docs.citrix.com/en-us/tech-zone/learn/tech-insights/citrix-gateway-alwayson.html

 

After logging on the  Citrix Gateway plugin does not auto-connect.

 

In the event log it shows "rejected browser/api login attempt"

"user tried logging-in to a different vserver"

 

any ideas?

 

 

Snag_152b3e3b.png

Link to comment
Share on other sites

  • 4 weeks later...

This looks like you have Client Control set to Deny in the AlwaysOn Profile. It is stating that you are trying to hit a different vServer and thus client control is blocking this.

 

Check the setting in the AO Profile (Config > Citrix Gateway > Policies > Always On)

or

Check through the CLI: show vpn alwaysONProfile <profile name>

and look for -clientControl (This should be set to allow)

or

check your locl registry under HKLM\Citrix\Secure Access Client\AlwaysOn - this should be set to a 2, not a 1

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...