Jump to content
Welcome to our new Citrix community!
  • 0

MS Edge is ON VDA


Manoj Rana

Question

Hi All,

 

I am having some issue with MS Edge on CVAD 1912 CU1. User running only one instance of MS Edge but process showing multiple instances.

 

image.thumb.png.309d6116bfb41ddbd773414d156fc09d.png

 

Following reg key has been deployed.

image.thumb.png.388ee9d47037a842f6cd06dea020e281.png

Source: Deploying Brave and Microsoft Edge Dev Browsers in Citrix CVAD environments – James Kindon (jkindon.com)

 

I also tried this 

Microsoft Edge Group Policy Configuration – Virtualwarlock.net

 

Any other suggestions ?

 

Thanks 

Manoj

 

Link to comment

3 answers to this question

Recommended Posts

  • 0

Hi

 

This - Microsoft Edge Group Policy Configuration – Virtualwarlock.net - is my blog thanks for reading :)
The information about the UniProcessExclude is no longer valid. If you are deploying the latest Edge v88.x version it's no longer necessary to include the Edge process in the UniProcessExclude value data, I have a new article in the making where I will point this out.

The spawning of multiple processes is "default" for Chromium based browsers, I have seen this behavior multiple times with Google Chrome and to my knowledge there is nothing to be done to minimize the amount of Edge processes, other than not opening too many tabs. At the moment I have 24 Edge processes running on my Windows 10 machine, I have around 30+ active tabs.

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...