Jump to content
Welcome to our new Citrix community!

Question

Good morning,

 

we are depreciating IE and Silverlight on 05/01/2021.

As far as I know there is no way to admin ELM without Silverlight for vmware horizon customers.

 

I have asked about the roadmap of the promised update to a HTML5 management interface multiple times but never got an answer.

A replacement was already planned when this product was still named UNIDESK and is very important for vmware horizon customers, because there is no way around it.

 

Without a silverlight free management ELM becomes useless for vmware horizon customers.

Is this on pupose to get rid of vmware customers one way or the other ?

 

So let me ask this question one last time:

Is the new management still on the roadmap ? Will it be released this year ?

 

/Chris

 

 

Link to comment

5 answers to this question

Recommended Posts

  • 0

I heard through the rumor mill that Citrix will have a partial HTML5 version available later this year but a full HTML5 console will come sometime early 2022.  For comparison sake, this is pretty typical of Citrix, they did this same thing when they moved from Java to HTML5 on the Netscaler as there were several releases before all of the components moved from java to html5 so for a while it used both.

Link to comment
  • 0

No answer from CITRIX yet ...

I guess this means, there will be no change for quite a long time or even not at all.

 

On top of this I have asked in another post if the newer horizon versions are officially supported. Also no answer on this question at all.

 

To me this a definate sign, that vmware customers are no longer welcome or that this product has come to an end.

 

Either way, we are now at a point we are forced to take a closer look into app volumes.

 

 

Link to comment
  • 0
On 3/16/2021 at 2:53 AM, Christoph Witter-Arensmann1709160884 said:

No answer from CITRIX yet ...

I guess this means, there will be no change for quite a long time or even not at all.

 

On top of this I have asked in another post if the newer horizon versions are officially supported. Also no answer on this question at all.

 

To me this a definate sign, that vmware customers are no longer welcome or that this product has come to an end.

 

Either way, we are now at a point we are forced to take a closer look into app volumes.

 

 

 

For what it's worth, I noticed the System Requirements page has been updated sometime recently to now show support for Horizon 7.13. I assume it probably came in version 21.2. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...