Jump to content
Welcome to our new Citrix community!
  • 0

Clipboard/Drive mapping - 1912 CU2 Upgrade


Tony Brookus

Question

Hey all.  I just upgrade my Dev environment from CVAD 1912 to CVAD 1912 CU2 (Windows Server 2016 using a published desktop) and having a weird issue.  The clipboard mapping and local drive mapping is no longer working.  I've tried forcing the policies to Enabled in Citrix policies to no avail.  I made sure the machine catalogs and delivery groups were upgraded.  I've disabled all the Citrix policies I had just to make sure nothing weird was set.  I've rebooted the VDAs several times.  All nothing.  Clipboard mapping works as expected through RDP, so I know it must be coming from Citrix policies.  Anyone seen this before or have a suggestion?  I'm a bit stumped at the moment.

 

Thanks,

Tony

Link to comment

1 answer to this question

Recommended Posts

  • 0

Just a note for anyone stumbling upon this issue.  My problem was related the path entry for C:\Program Files (x86)\Citrix\System32\.  When CU2 was updating, it removed the existing path entry and re-added it further down in the list.  I have some software on these VDAs that had a lot of path entries that I had moved to the bottom as they could cause launch problems.

 

So basically, if you see this, check the position of your path entry above and move it higher in the path list (in my case, just under C:\Windows\SysWOW64\ seemed to work), reboot, and try again.

 

Tony

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...