Jump to content
Welcome to our new Citrix community!
  • 0

WorkspaceApp LTSR 1912 cursor colors partly shown wrong


Marcel Wegner

Question

Hello,

 

we (/our customer) have (/has) a problem with the cursor color in certain windows of his application. The cursor turns i.e. yellow but the backgrund color is allmost the same, so the user can't operate it very well.

The cursor should turn to another color, which is normally handled by the application we are providing, and works fine within a RDS-Session or when connected with the Citrix Receiver (LTSR).

This problem occured when their IT department switched from the receiver to the Workspace App (WSA).

 

I have no hands on experience in configuring the WSA and I searched the Citrix KB and google.

Is there a setting that comes to mind with this or any other type of graphical issues, so that i might relay that inforamtion to the customer's IT department?

 

We run Server 2012R2 with 7.15 CU6 LTSR, the customer is on Windows 10 (idk what release) some on full desktop an some on XenDesktop, all with WSA 19.12.X LTSR (minor versions are not consistent).

 

Thank you in advance and best regards

Marcel

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...