Jump to content
Welcome to our new Citrix community!
  • 0

Connected Session state


Aaron Matson

Question

Currently we have a Virtual Apps and Desktop 1912 environment that publishes a Server 2016 image with Provisioning.  Recently, we started having users experience issues when they come into the office with every time they attempt to logon to the Desktop it puts them in a "Connected" state but never transitions them into a "Active" state.  See screenshot below.  We have tried clearing sessions and having them attempt again and still no luck.  The only solution that we have been able to come up with at this time to resolve the issue is to reboot the machine catalog.  All of these servers are part of a nightly reboot policy and are fresh when users come in the next morning to login.  We are trying to find out the root cause of this issue and am open to any suggestions or if anyone else has ran across this issue before.  

ConnectedUsers1.jpg

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...