Jump to content
Welcome to our new Citrix community!
  • 0

Policy supposed to set HDXoverUDP=Off is not working


MBi

Question

Hello,

 

Since upgrade to 1912 LTSR we have issue to connect to Windows 10 VDA 1912. We had the same issue with Virtual Apps 1912 but it was solved with the Citrix HDX Adaptive Transport Policy set to Off.

 

1) If I try to connect to a Windows 10 1912 VDA from the internal network (there is no netscaler citrix gateway in this case), then it is not working.

2) If I try to connect to the same VDA from outside the corporate network, then it works.

 

From internal network, if I open the ica file then I notice that the value HDXoverUDP=Preferred. It should not be the case, because there is the policy enabled. I have also tried a Windows GPO to force this value to OFF

 

Citrix Components/Citrix Workspace/Network routing
Policy Setting Comment 
Transport protocol for Citrix Workspace Enabled  
Select Communication Protocol for Citrix Workspace Off 
 
 

If I edit the ica to replace HDXoverUDP=Preferred by HDXoverUDP=Off and then open the connection, it works.

So 1) How to make HDX 0 Prefered settings working from internal network 2) Most important, why the policy is not working? (VDA 1912 CU2).      Thanks!

Link to comment

3 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...