Jump to content
Welcome to our new Citrix community!
  • 0

Citrix Workspace App Crashes with Command + Any Key - Mac Mini 2020 (M1) on Big Sur 11.1


Ryan Fuchs

Question

I've run into an issue I'm trying to get sorted out. I just got a new Mac Mini M1 (16 GB/512 GB) and when I get into Citrix Workspace to access my company's system, I can do everything just fine with the one exception that any time I use Command + any other key (e.g Command-c to copy, command-a to select all, etc.), it causes Citrix to unexpectedly quit and gives me an error report.

I've tried restarting everything to no avail.

I tried to recreate the problem on my late 2013 rMBP that I'd been using and no issues there. And no issues with command+__ in any usage case outside of the Citrix Workspace app.

They are both running Big Sur 11.1 and the newest version of the Citrix Workspace app, so the only thing I can think of is that it is somehow related to the M1 chip, but no idea whether that would cause the issue or not.

Anyone else run into this issue?

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...