Jump to content
Welcome to our new Citrix community!
  • 0

Acrobat Reader DC - suppress "Start Tour" prompt

Rahul Sukumar


I have a new environment. XenApp 2009, SCVMM 2019, MCS, Server 2019 VMs.


Everything is working great except I cannot find a way to suppress the "Welcome to Acrobat Reader DC - Start Tour" pop up.


I have the registry setting in this article set via GPP on the user OU. The setting is applied fine when I RDP to the VM and the pop up is suppressed when I launch Reader via RDP. But when accessing a virtual app via Workspace, they pop up is still displayed each time Reader is launched.




Any suggestions or ideas why this may be happening?

Link to comment

3 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...