Jump to content
Welcome to our new Citrix community!
  • 0

EDGE browser picks up WPAD configuration - how to bypass


sid van

Question

Hello everybody,

 

I have the following issue:

 

In our Xendesktop 7.19, users connect to a published Edge browser and once browser is loaded they want to navigate to the Internet. There is a GPO at a higher level COMPUTER OU  to use WPAD with certain proxy addresses but when the user goes the Internet, a windows message pops up with the address of the proxy configured and they must enter their user name and password. This not want we want: we want to bypass the WPAD configuration setup and use an other proxy address so that the user does not have input their name and password (they are all AD users). We have tried everything so far: Registry entries for proxy configuration GPO under User Preferences, also imported Edge admx but nothing works. Is there a way to reset the WPAD (clean out) configuration settings and apply a custom proxy settings when they connect the  their published Edge browser. Maybe via a script or powershell.  I found also a web page but i am not sure if this is going to work.

Configuring Proxy Settings via GPO on Windows 10/Windows Server 2016 – TheITBros

Please help

 

Thanks

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...