Jump to content
Welcome to our new Citrix community!
  • 1

Citrix Workspace app on iPad stuck on “Starting Application”


Simon Garcia

Question

iPad Mini running iOS 14 with newly downloaded Citrix workspace app will download my Citrix app but when its about to launch in Citrix it won’t get pass the “Starting Application” loading bar.

This is a company managed iPad with a new image on it, I know its worked in the past but is there a setting I’m missing?? 

I haven’t configured the actual Citrix app because we typically never do. It works fine on my iPhone, just can’t get anything to launch on this iPad

 

I’m connected through VPN to my company’s network but that still shouldn’t matter since it still doesn’t work when I disconnect and try to dual-authentication method.

35D261BB-A761-4CAF-886E-FBDA27AFE15F.png

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...