Jump to content
Welcome to our new Citrix community!
  • 0

OS Layer won't finalize after 2011 update


Darin McClain

Question

7 answers to this question

Recommended Posts

  • 0

Not sure if it applies, but worth checking, We have the below noted in our page, What's New in 2011.

"If you upgrade the OS layer to Windows 10 20H2 from an earlier release, upgrade directly to Build 19042.630, or above. Upgrading to builds of Windows 10 20H2 released before 11/16/2020 can result in inconsistent image deployments. For example, if you publish images using a template with Generalize Offline selected, the published images may not work correctly."

So, just in case it impacts the versioning process. Are you upgrading to the latest 20H2 build? Also, if you are using Offload Compositing, disable it and try. Does it work? Yes or no, please open a case for someone to look at the logs. We need to look at the logs in the packaging machine, before the task is cancelled or the data is lost. When using Offload Compositing.

Link to comment
  • 0

Yeah, I had noticed that note before beginning the upgrade. Microsoft only had an October build ISO available, so I did not go that route. I instead used the online tool to trigger the upgrade, hoping it would grab the latest. I just went to check the build version and the OS layer won't boot back up. I wonder why the Appliance isn't trying to ingest it and throw an error?  

 

 

image.png

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...