Jump to content
Welcome to our new Citrix community!
  • 0

CVAD POC: VDA will not register


Steven Miller1709158406

Question

Hello,

 

We have not been able to get a VDA to register in our Citrix Cloud POC

 

We built two 2016 connectors that pass all connectivity tests. 

Created a machine catalog with one VDA (single session Windows 10) that was built WITHOUT MCS.

Created a delivery group but the desktop will not register.

Running the Citrix Health Assistant only produces 1 error (see attached image and log data below)

 

Any help would be appreciated.

 

 

2020-12-03 13:33:18,230: 11 INFO  – >>>>Step 8: (VDA Registration Status)  Begin. <<<<
2020-12-03 13:33:18,233: 11 INFO  – VDA Registered status is 0
2020-12-03 13:33:18,253: 11 INFO  – Get VDA Functional Level from CONNECTOR.DOMAIN.COM for VDA.DOMAIN.COM
2020-12-03 13:33:19,259: 11 INFO  – GetApplications: PowerShell Had Errors
2020-12-03 13:33:19,262: 11 ERROR – Get VDA Functional Level FAILED: Failed to connect to back-end server 'CONNECTOR.DOMAIN.COM' on port 80 using binding WSHttp. The server may be off-line or may not be running the appropriate service
2020-12-03 13:33:19,264: 11 ERROR – Exception details : Failed to connect to back-end server 'CONNECTOR.DOMAIN.COM' on port 80 using binding WSHttp. The server may be off-line or may not be running the appropriate service
2020-12-03 13:33:19,266: 11 INFO  – [UI Message] Exception details : Failed to connect to back-end server 'CONNECTOR.DOMAIN.COM' on port 80 using binding WSHttp. The server may be off-line or may not be running the appropriate service.
2020-12-03 13:33:19,267: 11 INFO  – <<<< Step 8: VDA Registration Status End. Test Error. >>>>

WSHTTP Binding.JPG

Link to comment

6 answers to this question

Recommended Posts

  • 0
On 12/15/2020 at 1:45 PM, Steven Miller1709158406 said:

We've moved past this problem after making two changes

We had to open internal communication from the connectors to the test VDAs. I didn't know it was being restricted.

But then I also had to edit the "Access this computer remotely" GPO on the VDA and add the new connector FQDNs

where did you added new connector FQDN ?

 

Link to comment
  • 0
On 12/7/2021 at 11:14 PM, Christophe CARÉ said:

Hello All

 

Steve, what are the internal communications to open (screenshots welcomed)?

For the connector FQDN in "Access this computer remotely", does it look like 'domain fqdn\connector fqdn'?

 

 

I believe it should be 'domain\MachineName$'

Example for acme.com 

ACME\CONNECTOR$

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...