Jump to content
Welcome to our new Citrix community!
  • 0

Citrix Workspace Looping Autentication


Orlin Radkov

Question

Hi,

I'm using Citrix Workspace on MAC OS Mojave 10.14.6. Since 4-5 days, without any Citrix changes by my side (doubt there are any changes at all, done by me), Workspace started to not allow me to login. On log screen I'm entering password and RSA code. If they are correct, no errors are displayed, but after 10-20 sec., workspace shows logon window again. If i put same combination of pass/RSA, it says 'Incorrect user name, password or passcode'. In case new RSA code is used, error is 'Citrix Workspace cannot connect to the server.'

I've done full Citrix Workspace uninstall, tried older versions - without success. I have my MAC OS  cloned - tried on it - same errors.

In all this time, i have no issues to login via web.

 

Thanks in advance,

Regards, Orlin

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...