Jump to content
Welcome to our new Citrix community!
  • 0

maxrecordcount throwing error: An error occurred while receiving the HTTP response


Jithendra Kudikala

Question

Hello Citrix world,

 

seeking help for a strange issue Get-BrokerMachine -MaxRecordCount 9999 throwing error... Get-Brokerdesktop -MaxRecordCount 9999 works fine and this issue is only some DDC servers not all.

 

Error: Get-BrokerMachine : An error occurred while receiving the HTTP response to http://DDC Server/Citrix/BrokerAdminService/v2. This could be due to the service endpoint binding not using the HTTP protocol. This could also be due to an HTTP request context being aborted by the server(possible due to the service shutting down). see server logs for more details.

 

DDC OS: 2012 R2

VDA Version: LTSR 7.15 CU3

 

Have tried running the same command locally and executed remotely same error 

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...