Jump to content
Welcome to our new Citrix community!
  • 0

Windows 2019 - Clipboard Query - Cut and Paste from Endpoint Not Working


Gary Sherry1709156958

Question

Having recently deployed a new set of W2019 VDA's I had a user report that the Copy and Paste (Text Data) wasn't working when they were accessing the VDA from home.

I tested inside the Corporate Network and copy and paste worked fine, then tested externally and it didn't work copying text into a notepad file. I re-tested on a Windows 2012 R2 VDA remotely and everything worked. Same Citrix Policies applied to both systems both using the same Citrix and ADC Infrastructure. As I mentioned this is Endpoint to VDA TXT Copy Only, I can copy a File from the Endpoint to the VDA no problem,

Quick bit of GoogleFoo didn't really highlight anything so before contacting support I thought I'd see if anyone else had the issues or know what I'm missing. Very limited changes to Citrix Policies on Clipboard only Option to prevent VDA to Endpoint Write. Currently running WSA 2008 on the Endpoint but haven't re-tested with a later version yet

 

Thanks

Gary
 

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...