Jump to content
Welcome to our new Citrix community!
  • 0

Workspace app 2010 black screen in the app itself, not the remote session.


Nick Kalinichenko

Question

Citrix Workspace app 2010 completely black app window (see screenthot attached). 

Clickable elements work fine, if you remember their position on the screen. 

Re-installation and winupd didn't help. Video driver update didn't help. 

First time launch window looks fine but after adding the server address, all windows are black including username/pwd one (entered it blindly locating the window by moving them in white settings window's background).

Couldn't google anything like that, similar quiries usually describe remoteapps or sessions. 

Please advise. Winver 1909. 

Video driver Intel UHD Graphics 620 (date: 11/04/2020, v: 26.20.100.8141) - see details on the second screenshot.

 

 

citrix-app-black.png

citrix-app-devmgmt.png

Link to comment

1 answer to this question

Recommended Posts

  • 0

UPDATE:

 

Updating the video driver to the latest, then removing and reinstalling the latest workspace app fixed the black workspace app issue.

 

I have just run into this as well.  Same issues. Same video driver.

 

I believe we were able to get this to work with an updated video driver.  I have a client right now in this state and will let you know.

 

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...