Jump to content
Welcome to our new Citrix community!

Netscaler crashes on EPA enable


Alfredo Vazquez

Recommended Posts

Hello,

I have several VIPS on Citrix Gateway configured. I created a new VIP which I will call RemoteConnection-VIP, configured for citrix vpn plug-in on my laptops, I created a Preauthentication EPA scan for Domain check then applied it to RemoteConnection-VIP creating a preauthentication policy, save it then once I tried to connect from my home laptop which is not in the domain to this VIP got message: that I was not allowed to connect and contact administrator but suddenly my Netscaler crash and failover to my secondary netscaler, I tried again to connect from another laptop which belongs to the domain and gave me the same error and failover again to the Primary netscaler crashing the secondary netscaler, connected again and was able to connect without any issues and my preauthentication policy was gone(which I didn't save on purpose). I did configured a different preauthentication policy  with notepad.exe and happen the same issue.

Please advice

 

Thanks

Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...