Jump to content
Welcome to our new Citrix community!
  • 0

Sessions that are disconnected cannot be restored and the TerminalServer VDA 1912 LTSR CU1 and CU2 freezes completely for several minutes


Matthias Kaiser

Question

Hello,

 

We currently have the problem that ICA sessions, which have been put into a disconnected state, cannot be restored and the TerminalServer on which the session is still running freezes for 5 to 15 minutes.

 

All sessions including the RDP Admin session will be affected, but the server itself is not busy. Both CPU and Ram is okay. But the management doesn't work at all or the TaskManager runs without feedback. If the session is over or if you wait for the time, it works again. In the meantime, however, all users on this TerminalServer have a major problem and cannot work. Is there already any experience or can someone give us a tip?

 

The farm consists of the following components:

- 3x DC 1912 LTSR CU1 on Win2016

- 2x Storefront 1912 LTSR CU1 on Win2016

- Citrix Workspace App 1912 LTSR CU2 or higher

- last version of the HTM5 client for unmanaged end devices

- MS SQL Database on Win2016 - Prov. LTSR CU1 on Win2016

- VDA Win10 / Win2016 1912 LTSR CU1 and Win7 / Win2008 R2 LTSR 7.15 CU6

- UPM version of the VDA - WEM version 2005 only on Win10 / Win2016

- HyperVi VMware ESX 6.7 Update 2 on Fujitsu hardware

- License server last version on Win2016 Platinum

 

We have tested:

- All DC's individually

- Single storefront and a separate server with new 1912 LTSR CU2

- Client Workspace App Win7, Win10 different versions and HTML5

- VDA TerminalServer with Win2016 prov. 1912 LTSR CU1 and separate server with new 1912 LTSR CU2

- VDA TerminalServer with Win2008 R2 prov. 7.15 LTSR CU6

- VDA TerminalServer with Win2016 without prov. 1912 LTSR CU1

- Citrix Policy Session Reliability active and inactive

- WEM installed and uninstalled

- Checked event log

- The problem only exists with terminal servers and not with virtual desktops The loading bar of the registration or the session establishment is about 1/5 advanced and is stuck on Welcome.

 

We are very grateful for any help.

 

Thanks

session can not start when disconnected.png

session can not start when disconnected2.png

Link to comment

3 answers to this question

Recommended Posts

  • 0
On 11/20/2020 at 10:12 PM, Matthias Kaiser said:

Hello,

 

We currently have the problem that ICA sessions, which have been put into a disconnected state, cannot be restored and the TerminalServer on which the session is still running freezes for 5 to 15 minutes.

 

All sessions including the RDP Admin session will be affected, but the server itself is not busy. Both CPU and Ram is okay. But the management doesn't work at all or the TaskManager runs without feedback. If the session is over or if you wait for the time, it works again. In the meantime, however, all users on this TerminalServer have a major problem and cannot work. Is there already any experience or can someone give us a tip?

 

The farm consists of the following components:

- 3x DC 1912 LTSR CU1 on Win2016

- 2x Storefront 1912 LTSR CU1 on Win2016

- Citrix Workspace App 1912 LTSR CU2 or higher

- last version of the HTM5 client for unmanaged end devices

- MS SQL Database on Win2016 - Prov. LTSR CU1 on Win2016

- VDA Win10 / Win2016 1912 LTSR CU1 and Win7 / Win2008 R2 LTSR 7.15 CU6

- UPM version of the VDA - WEM version 2005 only on Win10 / Win2016

- HyperVi VMware ESX 6.7 Update 2 on Fujitsu hardware

- License server last version on Win2016 Platinum

 

We have tested:

- All DC's individually

- Single storefront and a separate server with new 1912 LTSR CU2

- Client Workspace App Win7, Win10 different versions and HTML5

- VDA TerminalServer with Win2016 prov. 1912 LTSR CU1 and separate server with new 1912 LTSR CU2

- VDA TerminalServer with Win2008 R2 prov. 7.15 LTSR CU6

- VDA TerminalServer with Win2016 without prov. 1912 LTSR CU1

- Citrix Policy Session Reliability active and inactive

- WEM installed and uninstalled

- Checked event log

- The problem only exists with terminal servers and not with virtual desktops The loading bar of the registration or the session establishment is about 1/5 advanced and is stuck on Welcome.

 

We are very grateful for any help.

 

Thanks

session can not start when disconnected.png

session can not start when disconnected2.png

 

Does it only happen when connecting directly to the domain and/or via netscaler? Have you tried re-installing the VDA version or updating it to the latest version? 

Link to comment
  • 0

Hi luanswan2002,

 

the connection is established after a longer login time, but until then the server and other sessions are virtually frozen. It occurs both externally via netscaler and internally via storefront / domain directly. The Support-call #80127567 we opened has not yet brought any information, but we are currently trying:

 

https://blog.ollischer.com/xenappxendesktop-please-wait-for-local-session-manager-message-when-logging-into-rds
https://discussions.citrix.com/topic/404366-force-reapply-citrix-polices-cvad-715-cu3-server-2016/#comment-2047462
https://support.citrix.com/article/CTX212610
https://support.citrix.com/article/CTX207524

 

Another admin has the same problem:

https://discussions.citrix.com/topic/411180-relaunching-an-application-failing-logon

 

I'll write in here whether this solved the problem.

 

Thanks

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...