Jump to content
Welcome to our new Citrix community!
  • 0

No communication on the second Delivery Controller after reboot


Michael Klinik

Question

Hello,

we are using Xenapp 7.15 LTSR CU4 on Windows Server 2016 with two Delivery Controllers (DC1, DC2), two Storefront Servers and two Xenapp Servers.

 

After reboot the second DC2 we get the warning event id 507, so we reboot this server again and the event id 507 was gone.

But afterthat all communication is done via DC1 only.
A second reboot did not resolve this issue.
In the Citrix Studio under Configuation - Controllers we see two registered Desktops on DC1 and zero on DC2.
what we have to do to get the DC2 back in the game?

 

regards

michael

Link to comment

3 answers to this question

Recommended Posts

  • 0

Sounds to me like you are having an issue with connections to your DB server and the site is in HA Recovery mode.

 

I would check to see what's up with the DB / DB connection. 

https://docs.citrix.com/en-us/citrix-virtual-apps-desktops-service/manage-deployment/local-host-cache.html
507: The Citrix Config Sync Service abandoned an import because the system is in outage mode and the Local Host Cache broker is being used for brokering. The service received a new configuration, but the import was abandoned because an outage occurred. This is expected behavior.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...