Jump to content
Welcome to our new Citrix community!

"Cannot Complete your Request" for Citrix Gateway with Native OTP


Recommended Posts

Hi,

 

I configured Citrix Gateway + Native OTP for 2Factor authentication using Google authenticator. After enrolling my device, I tried to logon as a user. My issue was after login, I have encountered this error "Cannot Complete your request".

 

I tried to remove the authentication profile on my Citrix gateway virtual server and try to do a normal login (user+pass) and I didn't encounter any issues. But when I bind the authentication profile, the same issue was encountered.

 

My Citrix ADC is 13.0 release 67.39 for XenServer 

 

How can i solve this issue with native otp? Do you guys encounter this issue?

 

Thanks.

 

image.png

Link to comment
Share on other sites

  • 4 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...