Jump to content
Welcome to our new Citrix community!
  • 0

"Unable to Process Your Request" when Enrolling MFA in Citrix Cloud Service


Question

CVAD Service with Gateway Service with Citrix's MFA

  • Click Don't have a token?
  • Enter UPN or domain\sAMAccountname
  • Enter validation code from email and password
  • Presented with QR code
  • Click next and receive Unable to Process Your Request. There was an unexpected error. Transaction ID: and a very long HEX string.

Just tried Edge at this stage, both normal, in-private and Guest.

Also tried removing images from Workspace.

 

To be clear, the enrolment works if they continue the process from a different browser. It's an awful end user experience that will inhibit project acceptance.

Link to comment

1 answer to this question

Recommended Posts

  • 0

I have the same error message also.

I have a user which is a vendor trying to register their token device. I instructed the user to enter an email address and they receive the verification code but then receive "unable to process your request" after entering the code along with their windows password, so I advised for them to use domain\windows account name to see if they are still unable to proceed with the registeration process.

 

This user does not have an email address with our domain. I have had them try their email address, but Citrix shows "user not found".

 

 

 

Please advise. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...