Jump to content
Welcome to our new Citrix community!
  • 0

XenApp and fonts


Mohamed Abdelaal1709162259

Question

Dear Guys,

I have a customized software and while opening it from the browser "HTML5 client" or from PC "Workspace Client" , the software's styling font not applied and it's different than the original font. tried to add the fonts to the RDSH's Server fonts folder and the problem is still the same.  

when opening the software from normal RDS, it's works fine with the fonts. also, tried to open Microsoft Word to check the fonts, I found that they aren't in the list and missing.

So, from where XenApp get the fonts ? and How can I solve this problem ?

Please Advise! 

Link to comment

2 answers to this question

Recommended Posts

  • 0
On 10/23/2020 at 3:05 PM, Mohamed Abdelaal1709162259 said:

Dear Guys,

I have a customized software and while opening it from the browser "HTML5 client" or from PC "Workspace Client" , the software's styling font not applied and it's different than the original font. tried to add the fonts to the RDSH's Server fonts folder and the problem is still the same.  

when opening the software from normal RDS, it's works fine with the fonts. also, tried to open Microsoft Word to check the fonts, I found that they aren't in the list and missing.

So, from where XenApp get the fonts ? and How can I solve this problem ?

Please Advise! 

Any Help!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...