Jump to content
Welcome to our new Citrix community!
  • 0

Adobe Acrobat Reader DC


Brad Munson1709155772

Question

Hello,

We are using Citrix App Layering, version 20.9.0.1003 - we have installed Adobe Acrobat Reader DC into a new App Layer, and finalized the layer as we normally do.


When I update the template and create an image, published to PVS, then booted - Readers is on the desktop, it's in C:\Program Files (x86) and I am able to open it.  Two things I noticed is that going into Default Apps - and I try to set the default for .pdf to Adobe - that option is not available.  Also, in add/remove programs - Adobe does not show up there either. 

 

It's like when the image is created, something happens with the application registration, it gets cleared out or something.

 

Has anyone run across something like this?  

 

Also, are there any logs that I can look at on the ELM that might tell me what is happening to the image when it gets created?

 

Thanks,

Brad

 

Link to comment

6 answers to this question

Recommended Posts

  • 0

If you have not opened a case, it might be best.

 

Do you see the same issue with a domain administrator or the account used to create the layer? I would test publishing an image with only the OS, Platform and Adobe app layer. You could try to find an issue in the logs, by doing an ELM logs export, then looking at the maservice.log, unisysliblog and, or camservice files. Opening a case is best for proper analysis and suggestions.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...