Jump to content
Welcome to our new Citrix community!
  • 0

Issue in upgrading ELM


Akinola Oke

Question

I have upgraded ELM on many occasions without problem, however trying to upgrade from 2003 to 2009 seems to be creating some issues.

The process just get stuck on "The Enterprise Layer Manager upgrade is in progress", for over hours.

Even when left to run overnight, it is still in same state without coming to conclusion. 

Looking on the console of the instance on the Hypervisor, I do not observe any upgrade processing.

 

I have tried it thrice without any success. Luckily I am trying this on our test instance and always have a snapshot before any attempt.

 

Any idea what could be cause or where to look for this cause.

 

Link to comment

4 answers to this question

Recommended Posts

  • 0
1 hour ago, Rob Zylowski1709158051 said:

How do you know its not working?  Can you not logon to the console after the upgrade?  Sometimes the UI windows doesnt complete but the upgrade does.  But the upgrade can also fail.  If you reboot after say 60 minutes and try to log on what happens?

Just tried it again and the update actually went through.

Only the UI was not updating.

I also observed automatic redirection to "https", which was not the case in the former version.

 

Thanks

Link to comment
  • 0
On 10/15/2020 at 2:51 PM, Rob Zylowski1709158051 said:

Yea one version in there did alot of security work.

Yeah, it was either 2003 or 2005, where the GUI would sit there until you just refreshed the screen. Is there a simple way to generate a self-signed certificate so that we don't get SSL cert errors before logging in, since it's now issued by 'localhost'?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...