Jump to content
Welcome to our new Citrix community!
  • 0

Block older verions of Receiver and/or Workspace


Andraes Hartgers

Question

Hi Forum,

 

In wich ways can i block older verions of Receiver and/or Workspace?

I use Netscaler, Storefront, Delivery Controller, VDA, AD.

 

Maybe it's possible to summarize per system what the possibilities are?

I also aknowledge that detect and deny are tow different things. I aim at denying older versions but ofcourse also interested in these options.

 

I can do something with the AD logon script by loggin off the user when the software is too old but i hope it can be done with a more Citrix-like solution.

 

I apologize if other articles already answer my question. I dit do several searches! :)

 

Cheers,

Andreas

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...