Jump to content
Welcome to our new Citrix community!

Upgrading 13.0 Build 61.48 to 13.0 Build 64.35


Ken Z

Recommended Posts

Hi

 

anyone having issues upgrading NetScaler 13.0 VPX Build 61.48 to 64.35?

Tried this several times now, even with a brand new import of 61.48 and a re-download of 64.35, and each time it's hanging on "Extracting golang..."

After a while it will time out with a "missed heartbeat" error and reboot, but i don't trust the state that it's been left in, as it doesn't appear to have finished the upgrade...

 

Anyone else seeing this?

 

This is running on a Hyper-V Server, license is premium

 

Regards

 

Ken Z

 

Link to comment
Share on other sites

Hi Carl,

 

I've been doing upgrades via the console/putty for the last 5+ years ever since a GUI upgrade failed on me and caused no end of issues :-(

The issue occurs every time upgrading from 61.48 to 64.35, but i've never tried upgrading from an earlier 13.0 version, which I'll try in the next day or two...

 

I'm assuming from your question you've not experienced this... 

 

Attached is a screen grab of the upgrade as it's failing.... after 15 minutes of sitting on Extracting golang, the upgrade crashes out with a core dump of the nsnetsvc process

 

One thing I forgot to mention, the NetScaler is being monitored by an ADM but I'm not using that for the upgrade...

 

Regards

 

Ken Z

2020-09-28 22_49_59-Window.png

Link to comment
Share on other sites

  • 9 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...