Jump to content
Welcome to our new Citrix community!
  • 0

After installing VDA app not working as expected.


smitsko100

Question

Hi

We are in the process of migrating from 6.5 to 7.15 with some older apps. Have run into a problem with an older scheduling/appointment booking type application. In a nutshell.

 

Finding that once we install 7.15 newly created appointments are only viewable when logged on to the VDA with the user (domain account) that installed the software, application has a separate login which doesn't seem to be related to the viewability of the information. If we install just the application (with no VDA) then no issues - everything works as expected. As soon as VDA is added issue comes up. Uninstalling VDA doesn't resolve the issue (have not tried a complete manual uninstall)

 

ex. - Win2012R2 server with XA7.15 installed. App is installed as User_A (local admin on server)

User_A - Logged via domain account - (starts app RPD into server or via Receiver) login to app w application login APP_A (booking for July 16 is viewable - scheduled shows time slot as occupied)

or

Logged in (to server) with .\admin account via RPD -  login to app w application login APP_A (booking for July 16 is viewable - scheduled shows time slot as occupied)

 

User_B - Logged via domain account - (starts app RPD into server or via Receiver) login to app w application login APP_A (booking for July 16  is NOT viewable - schedule shows time slot as available)

 

Testing via RDP (Run as Different User)

User_B - Logged via domain account > RPD into app server > Right Click on app.exe > Run as different user > Enter User_A credentials (or localhost\administrator) - login to app w application login APP_A (booking for July 16 is viewable - scheduled shows time slot as occupied)

 

Spend a lot of time on this - disabled folder redirection services | disabled all Citrix listed services | setup a scheduled task to run app on connect as admin too - + a ton of other stuff. 

 

Backend DB is Oracle but it doesn't look like any config files are being stored in the user profiles. Have a couple more ideas but would be glad to hear if anyone has anything else I can look at or try.

TIA

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...