Jump to content
Welcome to our new Citrix community!
  • 0

Calling API after Jun 30 from Oralce SOA 11g (using Java 1.7) results in connection closed, EOF


Matthew Rasmussen

Question

Hi,

 

We have been receiving "connection closed, EOF" errors after June 30. Noted the announcement about not accepting TLSv1 or TLSv1.1 after June 30. Our system attempts to connect using TLSv1.2 but receives no token and just an end of file error and connection closed. Our system is Oracle SOA suite 11g, using Java 1.7.0_131. See attached logs.

 

Could this be due to our older Java version? Incompatible ciphers?

 

Thanks much

Oracle_SOA_java_1_7_handshake_EOF.txt

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...