Jump to content
Welcome to our new Citrix community!
  • 0

Disabling Screen Saver when on a Microsoft Teams call


blue_ken

Question

When we are on a Teams call the screensaver is engaging. It doesn't seem to do this for Skype for Business. Is there anyway to disable it when on a Teams call from engaging. We have had reports from people in the office that it kicks them off the call as it locks the screen also (we have desktop lock configured on our thin clients in the office).

 

I have tested from home and the screensaver does engage but I don't get kicked off the call.

Link to comment

4 answers to this question

Recommended Posts

  • 0
5 hours ago, blue_ken said:

When we are on a Teams call the screensaver is engaging. It doesn't seem to do this for Skype for Business. Is there anyway to disable it when on a Teams call from engaging. We have had reports from people in the office that it kicks them off the call as it locks the screen also (we have desktop lock configured on our thin clients in the office).

 

I have tested from home and the screensaver does engage but I don't get kicked off the call.

 

We don't have this for Teams - we plan to add it.

We will do this for both VDA-side and CWA-side Screensavers.

What endpoints do you have? Linux, Mac, Windows

Link to comment
  • 0
3 hours ago, Fernando Klurfan1709153904 said:

 

We don't have this for Teams - we plan to add it.

We will do this for both VDA-side and CWA-side Screensavers.

What endpoints do you have? Linux, Mac, Windows

Mostly Windows, but some users connect from personal macs. Any ETA on when this will be added?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...