Jump to content
Welcome to our new Citrix community!
  • 0

Visio not activating but Office ok


Tony Barrett

Question

Our Unidesk 3.4 install (on a Hyper-V cluster) is running ok with our Win7 + Office 2016 Pro VL setup. We have our own KMS server, and our Office deployments contain Visio 2016 standard in the same layer. This has worked fine for the last couple of years.

I'm now trying to deploy Win10 1607 Enterprise on this platform to take over from the Win7 desktops, which will include the same Office 2016 Pro + Visio, configured in a new layer for the Win10 gold image. I've built the deployment images for Office using setup /admin, and configured them for KMS. I can deploy the applications into an installation machine perfectly fine, and on the IM, Office and Visio both activate fine against KMS. I run the Unidesk scripts as documented, then finalize the layer. I've confirmed the activation status using the ospp.vbs script.

After deploying the layer into a VM though, whatever I try, Visio just will not activate, but Office itself is fine. Every, single combination of options ends with the same result - Office activated, Visio not. The activateoffice log file seems to indicate that the Visio SKU can't be found on the KMS server, but I don't know if that's a red herring or not.

Rather than tell me that Unidesk 3.4 isn't supported (I know), and try another version of Windows 10 (which I can't, 1607 is the only supported one) I could really do with some advice here. Remember, the same setup activates perfectly on the Win7 desktops, and on the Win10 IM too - it's only after the layer is finalized and deployed to a VDI desktop.

 

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...